読者です 読者をやめる 読者になる 読者になる

IT練習ノート

IT関連で調べたこと(実際は嵌ったこと)を書いています。

ADTで最初に嵌った点

  • ADTをダウンロードして解凍し、Eclipse.appを起動します。

f:id:naotoogawa:20140501200510p:plain

  • なんとJava6が必要とのこと。確かに、システム用件を確認するとJava6が必要と書いてありますが、他のサイトとかみるとJDK7でもできているみたいですが。。。

f:id:naotoogawa:20140501200606p:plain

  • 指示に従ってインストールを進めます。

f:id:naotoogawa:20140501200809p:plain

  • インストール中です。

f:id:naotoogawa:20140501200841p:plain

  • 再度Eclipse.appをダブルクリックして起動します。となぜか起動できない。

f:id:naotoogawa:20140501200951p:plain

f:id:naotoogawa:20140501201018p:plain

Java6はEOLなので、これでよかったのか疑問です。